Vera Control, Ltd.

User Guides

UI7 ▾ Version 7.0.10 (1.7.649/1.7.1320) ▾ July 30, 2015

Last Updated: Feb 18, 2016 12:05PM PST
Vera3VeraLite, & VeraLite G: 1.7.649
VeraEdge: 1.7.1320

Starting with the 7.09 release the Z-Wave firmware on the VeraLite and Vera3 controllers was upgraded to a newer version provided by Sigma, version 3.67 (300 series). Following the change it was determined that several options from the Z-Wave Settings page were no longer required for either platform and were removed from the 7.10 release from all the controllers, including VeraEdge (which is already running a newer version of Z-Wave, version 3.83 [500 series]). 


The options which were removed are:

▾ Use Z-Wave version 3.20 instead of 2.78

 Use Vera routing instead of Z-Wave 

▾ Limit neighbors to Z-Wave discovery


A more important aspect that was changed in the 7.10 release was the removal of the old Heal/Repair process which was no longer required with the latest versions of the Z-Wave firmware.

 
Known Issues:
Some thermostats don’t support 0.5 increments.
Turn All Lights On/Off not working for some lights.
 
Type Priority Summary
     
New Major (Customer Request) Add support for decimal temperatures for z-wave devices
Chg. Req. Minor Password should not allow blank spaces between the words that compose it
Imp. Critical Add support for digest authentication in REQ_Image and other camera functions
Imp. Major add automatic assign return routes and neighbor node updates
Imp. Major move armed tripped into the luup engine
Imp. Major Change PK_KitDevice with device name in wizard detection
Bug Blocker (Customer Issue) We should be able to select how Vera Edge will connect to the internet
Bug Blocker (Customer issue) The door sensor from Fibaro FGK-103 doesn't work
Bug Blocker (Customer Issue) Z-wave settings changes to Master SIS:YES PRI:YES after upgrade to UI7
Bug Blocker Vision Door Window sensor ZD2102 - gen3 remains tripped
Bug Blocker Device wizard search isn't fully functional
Bug Blocker Aeon Minimote not working anymore in 7.09
Bug Blocker Streaming doesn't work if Secure Unit is enabled
Bug Blocker Scene status must be returned when a scene is run
Bug Blocker LuaUPnP isn't restarted when Sync_Kit or Sync_Rediscover changes
Bug Blocker Trip-Untrip-Trip not working properly on door/window sensors
Bug Blocker Door Window Sensors and Glass Break Sensors cannot be untripped anymore
Bug Critical (Customer Issue) Intermatic HA05 cannot be turned ON
Bug Critical (Customer Issue) Foscam pan&tilt not working
Bug Critical (Customer Issue) CommFailure variable not updated if powered device no longer works
Bug Critical (Customer issue) Leviton Dimmer cannot turn On/Off devices if used as trigger
Bug Critical (Customer issue) UI7 can not set set point 26^C or above to thermostat after receiving report from thermostat
Bug Critical Motion sensor not reporting
Bug Critical Record button doens't work on IE 11 (old player)
Bug Critical Unit can't be set into inclusion mode - no device can be included
Bug Critical Changing house modes through the Keyfob fails
Bug Critical Wintop isensor added with Generic IO child devices
Bug Critical Add in KitDevice and in Kitdevice_Variable the US Aeon Multisensor
Bug Critical Add all cameras that are on shop on Manual add camera list
Bug Critical Duplicate scenes
Bug Critical Wrong notification sent when adding a new pin code on door locks
Bug Critical 2014-06-12 Setpoint changed from web ui is not updated to thermostat after wake up
Bug Critical Trigger "A code was changed using the lock keypad" doesn't work properly - Yale Touschscreen Deadbolt
Bug Critical Window covering is not displayed in Edit house modes
Bug Critical videos shorter than programmed
Bug Critical Switch to wifi option is missing from the cameras
Bug Critical Setpoint is not displayed on the interface for Secure SRT321 radiator
Bug Major (Customer Issue) Phone Provider Dropdown Menu is missing
Bug Major (Customer Issue) Wintop iModuleSingle can't be turned on
Bug Major (Customer Issue) Vera reboots because of Sercomm plugin
Bug Major (Customer Issue) The Fibaro FGK 10x is not getting tripped all the time.
Bug Major (Customer Issue) Sunrise and Sunset Scenes set on Saturday and Sunday are not working on EST timezone
Bug Major all the sensors are often seen as disconnected/connected
Bug Major confirmation email not sent
Bug Major No device detection with movement detection
Bug Major Improve template for scene notification - STG
Bug Major Event type "Thermostat ambient temperature goes above X degrees" - not working
Bug Major CurrentTemperature missing for Water & Temperature Sensor
Bug Major Icon for binary sensor is Garage Door.
Bug Major Wrong info in "Unpair device" wizard - Kwikset door lock
Bug Major Edit Startup Lua - not working without adding a delay
Bug Major ArmedTripped is not automatically created/updated
Bug Major "Pincode" value for a alarm panel used in scenes is saved as "_undefined_" in user_data
Bug Major Add an info text when a backup is created or restored
Bug Major Current Setpoint is not displayed correctly in Advanced Settings - Thermostats
Bug Major Current Setpoint is not displayed correctly on device cpanel - Thermostats
Bug Major Devices having no data in DB
Bug Major CURL version used in last OpenWRT upgrade impacted the communication from the Nest Plugin
Bug Major Yale PushButton Deadbolt - not detected by the Wizard in Step 3
Bug Major preview image not shown
Bug Major Current setpoint - not displayed correctly in Advanced Settings - Thermostats
Bug Major Inconsistency on Secure Unit section
Bug Major Aeon SmartSwitch doesn't jump in device wizard to step 3 (G150)
Bug Major Lenght of videos = 12-13 seconds
Bug Major Issues with the length of video records for VistaCam SD
Bug Major Remotec ZTS110 thermostat setpoint not set on the device
Bug Major LuaUPnP Reload after recording videos VistaCam SD
Bug Major Variable "CurrentTemperature" for thermostats should have decimals
Bug Major [DZLSwUS158] Linear WT00z - 3 Way Wall Accesory - does not have a Setup Wizard
Bug Major Setpoint displayed in Advanced Settings is not the same with the one displayed on device cpanel - Thermostats
Bug Major Encrypted files viewable using data_request?id=file
Bug Major luup.is_night does not work with UI7
Bug Major Vision Door Window sensor ZD2102 - is not detected correctly by the Add Device Wizard
Bug Major Currency variable does not update properly
Bug Major Inoperable buttons on pop-up window after device is detected
Bug Minor Inconsistency on "Notifications settings" name
Bug Minor When unit is set "Through a wi-fi access point", the mode "Manually configure (advanced)" is displayed as enabled
Bug Minor Inconsistency "setpoint"-"set point"
Bug Minor Typo in confirmation message displayed when you want to delete an action in Advanced Editor (Scenes)
Bug Minor Wrong info in Unpair Wizard for Philio 4 in 1 multisensor (PSM02-2)
Bug Minor Wrong info in Unpair Wizard for Aeon DSC24
Bug Minor Wrong info in Unpair Wizard for Kwikset Door Lock
Bug Minor Wrong info in Unpair Wizard for Aeon DSC25
Bug Minor Wrong info in Unpair Wizard for Linear Garage Door Opener
Bug Minor Display an info message when no Other user is added
Bug Minor Typo in Add Device Wizard for "Nest Thermostat"
Bug Minor Superposition in "Serial Port configuration"
Bug Minor Wrong info in Unpair Wizard for Aeon Water Leak Sensor
Bug Minor Inconsistency for Show password in Wireless settings section
Bug Minor Typo in confirmation message displayed in Device Simulator
Bug Minor Temperature format (C/F) is not displayed on the temperature sensor
Bug Minor Issue in "Net & Wi-fi"->"Manually configure (advanced)"
Bug Minor Typo in section "Test Luup code (Lua)"
Bug Minor Inconsistency in House Modes order
Bug Minor Wake-up text for Z-Wave.Me Gen5 Keyfob contains word HAB
Bug Minor Wrong icon for Water Leak Sensor at "Step 3: Name Your Device"
Bug Minor Input box "Code" from "Edit Startup Lua" shouldn't be marked as mandatory
Bug Minor Add restrictions when adding a notification for thermostats - "Thermostat HEAT set point goes over"/"Thermostat COOL set point goes below"
Bug Minor Add restrictions when adding a notification for thermostats - "Ambient temperature goes above"/"Ambient temperature goes below"
Bug Minor Add restrictions when adding a notification for thermostats - "Battery level goes below"
Bug Minor Add restrictions when adding a notification for thermostats - "Energy usage goes above"/"Energy usage goes below"
Bug Minor Don't display current setpoint and disable up & down button when thermostat is in OFF mode - in Advanced Settings
Bug Minor Weekly restrictions for pin codes are always displayed in 24hrs format
Bug Minor Issue when you try to filter the alerts - "No alerts found for the selected filter"
Bug Minor Wrong info in Unpair Wizard for Ecolink Motion Sensor
Bug Minor Wrong info in Unpair Wizard for Ecolink Door/Window Sensor
Bug Minor Countdown timer - displayed twice when changing house modes (sometimes)
Bug Minor "m_iDataSize" displayed when you backup Z-Wave Network
Bug Minor Inconsistency for Vera logo
Bug Minor Inconsistency for show/hide password for 3G connection
Bug Minor The regions of Brazil are not displayed correctly
Bug Minor Inconsistency in "Develop apps"->"Luup files"
Bug Minor Issue when no USB stick is attached and option "Store logs on USB device*" is enabled
Bug Minor To display the correct status for thermostats - it is required to reload the page
Bug Minor Issue in Add Device Wizard for "Light and Appliance Module Jasco 45602"
Bug Minor Name of the room from alert "low battery level" - missing
Bug Minor Device name, room name and description missing from template - notification "Thermostat Mode Changes" (STG)
Bug Minor Issues in template for alert "energy below" - STG
Bug Minor Gateway name, device ID, device name, code, value, alert ID and gateway SN are missing from template for alert type "Energy usage goes above" - STG
Bug Minor Missing info from template "Brightness goes above" - STG
Bug Minor "Serial Port configuration" is not updated after button "Reload Luup" is pressed
Bug Minor Inconsistency in description for notifications : "Energy usage goes above" / "Energy usage goes below"
Bug Minor Section "Device is included in" - not working
Bug Minor Decimals missing in Configure My Preset Modes
Bug Minor Wrong info in Unpair Wizard for Aeon 4 in 1 Sensor
Bug Minor Wrong info in Unpair Wizard for Garage Door Opener
Bug Minor Decimals missing in Device Actions (Scenes)
Bug Minor Wrong icon for Garage Door Opener - in Step 3
Bug Trivial (Customer Issue) lu_sdata request does not return correct values for thermostats
Bug Trivial If name of the scene contains "-" and it is disabled then "(scene disabled)" is displayed twice in tooltip
Bug Trivial Recorded videos shorter than expected
 

 

Related Articles

Contact Us

support@micasaverde.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete